View Full Version : FTP-ing - i think - im lost!

17-04-2008, 10:24 AM

Blonde.....Jane Blonde reporting for duty.

I want to upgrade my CMSCOUT and ive downloaded all the bits onto my PC and now I have to get them all uploaded onto the website. Jedi assures me its all really easy as Im sure it will be once I manage to load it....

So I have filezilla server interface. New version. I dont even know if this is the right bit of filezilla or not. It looks nothing like my old version.

When I open the screen, it asks for server address (im guessing this is my myscoutgroup.co.uk address)
Then it asks for the port (1234 say)
Then an administrtaion password.

But im guessing that I also need a userid to go with that password?? But there is no space to load an admin account name

I could go in and load each bit seperatedly using file manager, but there are 2000+ files and I dont have all day.

Is there an easier way to upload loads of files please?

I also went back to the kids PC (ancient, slow etc) and tried to use the older version of filezilla, which seemed a lot easier and looks nothing at all like the one I have on my laptop. I put in required site/account/port/password details and it just sat there....trying to connect....and eventually timing out.

So now in frustration I am losing the will to live!!

Anyone tell me a quick and easy and foolproof method of loading 2000+ files onto my account please?

Please speak loudly and slowily and in not many technical terms!!

17-04-2008, 11:50 AM
I think you're using the wrong thing...

I think you want the FileZilla CLIENT interface - http://filezilla-project.org/download.php

The server version is the equivalent of what's being run by Escouts and you're wanting to connect to.

Don't know why you're having problems with timing out though. Try the new client and see if you still have problems.


17-04-2008, 12:01 PM
you are correct phil.

:o :rolleyes: :thup: I am a muppet.

So...connection still timing out.

I did what one of the others had suggested: typed this in bar at the top....

FTP://username:password@domain.com and got a lovely file list, so I can connect.

In filezilla, i try the exact same thing, and it doesnt connect - could it be a firewall type issue? I have some "hinkey" stuff happening on my machine, have posted about it mbefore - cant get onto certain sites.

Having gotten in through the former method, is there any easy way to transfer all my files across now? there arent any nice user friendly icons for me to play with.

Thanks for helping

17-04-2008, 12:40 PM
I am more than hacked off with FTP today.

For the last 2 years I have used SmartFTP seamlessly. Now it would appear that since upgrading from 2.5 to 3 it never works properly, not even when I use 2.5

I have tried some others and can tell you that none compare to SmartFTP (when it works)


Don't bother with 'em.

Instead now I use FireFTP, an addon for Firefox which runs inside a tab in Firefox and does the job fine for now. Try it, even though it seems to be taking forever to get Joomla 1.5 working properly with it.